Posted on

Premium 1.14.7.1

This is a small maintenance fix, solving problems related to old and very new versions of PHP. If you are using a PHP version that’s newer than 5.4 and older than 7, this update is not necessary.

  • Relevanssi threw a fatal error with PHP 7.1 thanks to a wrong variable declaration.
  • The accidental PHP 5.4+ requirement has been removed.

Leave a Reply

Your email address will not be published. Required fields are marked *